summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in7
1 files changed, 7 insertions, 0 deletions
diff --git a/configure.in b/configure.in
index f1ee664..f703be9 100644
--- a/configure.in
+++ b/configure.in
@@ -126,6 +126,12 @@ if test -z "$MM"; then
MM="$CC"
fi
+# Qt
+AX_QT()
+if test "$HAVE_QT" != yes; then
+ AC_MSG_ERROR([Could not find Qt])
+fi
+
# Expat
AX_LIB_EXPAT()
if test "$HAVE_EXPAT" = yes; then
@@ -199,6 +205,7 @@ AC_SUBST(CONFIG_MACOSX)
AC_SUBST(CONFIG_HAVE_OPENSSL)
AC_SUBST(USE_BUNDLED_EXPAT)
AC_SUBST(CONFIG_HAVE_LIBXML)
+AC_SUBST(QMAKE)
AC_CONFIG_FILES([Makefile.config])
AC_OUTPUT